Ganz, ganz schlechte Nachricht - ohne JavaScript werden wir hier nichts...

PPPoE reloaded

Der Nachbar stand eben in der Tür und meinte, sein Computer würde nicht richtig gehen. Diese Fehlerbeschreibung konnte alles und nichts heißen. Ein wenig Nachbohren erbrachte noch die Information, dass »er« (der Computer) sich Sachen nicht merken würde. Der Fehler war damit mal schon ein wenig eingegrenzt.

Eine Besichtigung des Geräts samt Vorführung des Problems ergab folgendes Problem: Auf dem Desktop gab es ein Icon, welches auf den Namen »EBay« horchte. Ein Doppelklick auf das Icon startete den Browser. Danach kam prompt die Meldung, dass die Verbindung nicht hergestellt werden konnte.

Solche Probleme sind allbekannt und treten auf, wenn der Rechner den Router nicht erreicht oder der Router das Internet. Aber hier war in diesem Sinne gar kein Router davor, sondern die Verbindung erfolgte direkt über PPPoE. Das hatte ich seit Jahren nicht mehr gesehen und da heißt es, sich erst einmal ins Gedächtnis zu rufen, wie man dieses unter Windows konfiguriert. Man musste die Verbindung von Hand herstellen und dann noch einmal bestätigen. Der erste Fehler der Fehler war leicht gefunden: Das Login war falsch gewesen. Da hatte der Herr Nachbar selbst probiert.

Unter Firefox, der Standardbrowser auf dem Gerät, habe ich keine Möglichkeit gefunden, die Standard‐Verbindung einzustellen. Die findet sich in den Einstellungen des Internet‐Explorers bzw. in den Einstellungen der Systemsteuerung für das Internet. Danach trat folgendes Phänomen ein. War die Verbindung noch nicht hergestellt und man »startete« nun »EBay«, so wurde versucht, eine Verbindung herzustellen (man kann das ganze in den Einstellungen automatisieren), aber der Firefox war so fix unterwegs, dass er, bevor die Verbindung hergestellt worden war, feststellte, dass die Webseite nicht erreichbar war und aus diesem Grunde wiederum die Meldung brachte, dass die Verbindung nicht hergestellt werden konnte.

Der Internet Explorer war da gnädig. Er machte beim Aufruf der Webseite das gleiche: Die Verbindung war nicht da, also stellte er die Verbindung her – aber erst, nachdem die Verbindung hergestellt war, rief er die Webseite auf. Der kleine Unterschied: Es gibt keine Fehlermeldung und man muss nicht Aktualisieren‐Button drücken.

Also wurde der Internet Explorer wieder als Standard‐Browser hergestellt und siehe da, beim Aufruf von EBay kannte der Browser den Nachbarn schon. Meine Vermutung war, dass da mal die Enkel des Nachbarn am Werke waren und meinte, Firefox wäre besser. (Womit sie ja lange Zeit auch recht hatten, aber mittlerweile bin ich zumindest in dieser Hinsicht gnädiger geworden – auch wenn ich meistens Firefox und Safari verwende.)

Es hat mal wieder gezeigt, wie verwöhnt wir hier mit unserer Quasi‐Standleitung sind. Da ist Internet eigentlich »immer da«.

2012-02-12T19:41:05+00:0012. Februar 2012|Categories: Dies und Das|Kommentare deaktiviert für PPPoE reloaded